飞狐波段无敌主图指标公式,飞狐实战助手指标公式

股票问答 | 发布于2021-11-17

飞狐波段无敌主图指标公式

VAR1:=1;

DRAWGBK(CLOSE>0,COLORRGB(180,180,180),COLORRGB(1,1,1),1);

上市日期年:REF(YEAR,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF;

月:REF(MONTH,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFF00FF;

日:REF(DAY,BARSCOUNT(CLOSE)-1),LINETHICK0,colorFFFF;

DRAWTEXT(SYSPARAM(2)=BARPOS,CLOSE,'证券代码:'+stKLABEL),ALIGN4,colorFF;

DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 所属板块:'+BLKNAME+' 发行价'+NUMTOSTR(FINANCE(51),2)+'元'+' 发行量'+NUMTOSTR(FINANCE(52),2)+'万股'+'\n'+'总

股本'+NUMTOSTR(FINANCE(1),0)+'万股'+' 流通A股'+NUMTOSTR(FINANCE(7),0)+'万股'+' 净

资产'+NUMTOSTR(FINANCE(35),2)+'亿元'+' 每股收益'+NUMTOSTR(FINANCE(33),2)+'元'+' 每股未分配'+NUMTOSTR(FINANCE(32),2)+'元'+'

市盈率'+NUMTOSTR(DYNAINFO(39),2)+'%'+'投资收益'+NUMTOSTR(FINANCE(24),2)+'元'+'股东总数'+NUMTOSTR(FINANCE(50),0)+'户'),ALIGN4,color222222;

VAR4:=(LOW+HIGH+CLOSE)/3*VAR1;

操作:ma(VAR4,5),LINETHICK2,colorFFFFFF;

拉升:HHV(操作,13),LINETHICK2,colorFF;

压力:HHV(操作,60),LINETHICK2,color8916FF;

买卖:=LLV(操作,13);

底部支撑:=LLV(LOW,60)*1.02;

顶部:=HHV(HIGH,60)*0.98*VAR1;

现价:=MA(CLOSE,1);

STICKLINE(操作>REF(操作,1),操作,操作+0.05,5,0),LINETHICK4,colorFF;

STICKLINE(拉升>REF(拉升,1),拉升,拉升+0.018,5,0),LINETHICK2,colorFFFF;

VAR100:=1/WINNER(CLOSE);

VAR200:=MA(CLOSE,13);

VAR300:=100-Abs((CLOSE-VAR200)/VAR200*100);

VAR400:=LLV(LOW,75);

VAR500:=HHV(HIGH,75);

VAR600:=(VAR500-VAR400)/100;

VAR700:=SMA((CLOSE-VAR400)/VAR600,20,1);

VAR800:=SMA((OPEN-VAR400)/VAR600,20,1);

VAR900:=3*VAR700-2*SMA(VAR700,15,1);

VARA:=3*VAR800-2*SMA(VAR800,15,1);

VARB:=100-VARA;

VARC:=IF(900101<DATE AND DATE<99991232,1,0);

AA:=CLOSE/REF(CLOSE,1)>=1.099;

AB:=vol/REF(VOL,1);

关注:=IF(CLOSE/REF(CLOSE,1)>=1.07 AND AB<1,1,0);

龙头战法第一买点:IF(AA AND AB<1,1,0),LINETHICK0;

DRAWTEXT(龙头战法第一买点=1,REF(LOW,1)*1.1,' 龙头战法D1买点'),colorFFFF;

买线:=ema(CLOSE,2)*VAR1;

卖线:=(EMA(SLOPE(CLOSE,21)*20+CLOSE,42))*VAR1;

STICKLINE(买线>=卖线,CLOSE,OPEN,8,0),colorAA;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorBB;

STICKLINE(买线>=卖线,CLOSE,OPEN,6,0),colorCC;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),colorDD;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),colorEE;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),colorFF;

STICKLINE(买线<卖线,CLOSE,OPEN,8,0),colorAAAA00;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorBBBB00;

STICKLINE(买线<卖线,CLOSE,OPEN,6,0),colorCCCC00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorDDDD00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),colorEEEE00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,0),colorFFFF00;

飞狐实战助手指标公式

Var3:=(2*CLOSE+HIGH+LOW)/4;

Var4:=LLV(LOW,34);

Var5:=HHV(HIGH,34);

散户:ema((Var3-Var4)/(Var5-Var4)*100,13);

新庄: Ema(0.667*REF(散户,1)+0.333*散户,2) ;

高抛低吸分界线: 50,crOSSDOT;

DRAWTEXT(CROSS(散户,新庄) AND 散户<22,20,'行情在绝望中诞生!'),colorwhite, ;

DRAWICON(CROSS(散户,新庄) AND 散户<22,25,1);

DRAWTEXT(CROSS(散户,30) AND 新庄<散户,40,'在犹豫中上扬! '),coloryellow, ;

DRAWICON(CROSS(散户,30) AND 新庄<散户,35,1);

DRAWTEXT(CROSS(散户,65) AND 新庄<散户,55,'在无奈中叹息! '),colorffff00 , ;

DRAWICON(CROSS(散户,65) AND 新庄<散户,70,2);

DRAWTEXT(CROSS(散户,75) AND 新庄<散户,67,'小心!在清醒时套牢! '),colorred , ;

DRAWICON(CROSS(散户,75) AND 新庄<散户,80,2);

DRAWTEXT(CROSS(新庄,散户) AND 新庄>75,80,'在憧憬中毁灭!'),colorgreen , ;

DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);

低吸呐: IF(CROSS(散户,新庄) AND 散户<40,25,10),colorred,linethick2;

逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),colorgreen,linethick2;=

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

面对庸人自扰的“恐惧症”应该怎样应对?

可能感兴趣的
热门推荐