股票量化研究所|红利滚滚主图+选股指标

贝壳号 | 发布于2021-03-26

说明:

红进黄出是这个主图的操盘特点,这个特点是建立在大波段上的,那些小波段调速要快进快出。洋红色点点虚线与红线交叉会有个大点的波段,波段有多大多高要看大小环境,指大盘和个股估值之间的关系。

例图:

股票量化研究所|红利滚滚主图+选股指标

股票量化研究所|红利滚滚主图+选股指标

指标源码:

量化研究1:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

量化研究2:=FILTER(量化研究1,10);

量化研究3:=BARSLAST(量化研究2);

量化研究4:=REF(HIGH,量化研究3+2);

量化研究5:=REF(HIGH,量化研究3+1);

量化研究6:=REF(HIGH,量化研究3);

量化研究7:=MAX(量化研究4,量化研究5);

量化研究8:=MAX(量化研究7,量化研究6);

量化研究9:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

量化研究10:=量化研究3<150;

量化研究11:=(OPEN-量化研究8)/量化研究8*100<30;

量化研究12:=(CLOSE-LLV(LOW,量化研究3))/LLV(LOW,量化研究3)*100<50;

量化研究13:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

量化研究14:=VOL/MA(VOL,5)<3.5;

量化研究15:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

量化研究16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=5 AND (CLOSE-OPEN)/(HIGH-CLOSE)>3 AND VOL/MA(VOL,5)>1.3;

量化研究18:=量化研究9 AND 量化研究10 AND 量化研究11 AND 量化研究12 AND 量化研究13 AND 量化研究14 AND 量化研究15 ;

量化研究19:=FILTER(量化研究18,15);

DRAWICON(量化研究19,LOW-LOW*0.05,25);

支撑压制:EMA(CLOSE,55),CIRCLEDOT,COLORMAGENTA;

一号线:EMA(CLOSE,13),COLORRED,LINETHICK2;

二号线:EMA(EMA(CLOSE,13),2);

三号线:EMA(EMA(EMA(CLOSE,13),2),2);

四号线:EMA(EMA(EMA(EMA(CLOSE,13),2),2),2);

五号线:EMA(EMA(EMA(EMA(EMA(CLOSE,13),2),2),2),2);

六号线:EMA(EMA(EMA(EMA(EMA(EMA(CLOSE,13),2),2),2),2),2);

IF(一号线

IF(二号线

IF(三号线

IF(四号线

IF(五号线

IF(六号线

主图红钻选股:

量化研究1:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

量化研究2:=FILTER(量化研究1,10);

量化研究3:=BARSLAST(量化研究2);

量化研究4:=REF(HIGH,量化研究3+2);

量化研究5:=REF(HIGH,量化研究3+1);

量化研究6:=REF(HIGH,量化研究3);

量化研究7:=MAX(量化研究4,量化研究5);

量化研究8:=MAX(量化研究7,量化研究6);

量化研究9:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

量化研究10:=量化研究3<150;

量化研究11:=(OPEN-量化研究8)/量化研究8*100<30;

量化研究12:=(CLOSE-LLV(LOW,量化研究3))/LLV(LOW,量化研究3)*100<50;

量化研究13:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

量化研究14:=VOL/MA(VOL,5)<3.5;

量化研究15:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

量化研究18:=量化研究9 AND 量化研究10 AND 量化研究11 AND 量化研究12 AND 量化研究13 AND 量化研究14 AND 量化研究15 ;

量化研究19:=FILTER(量化研究18,15);

红钻:量化研究19;

本文转载至股票量化研究所公众号

该文观点仅代表作者本人,贝壳投研系信息发布平台

最懂价值投资的都在关注,关注公众号“贝壳投研”:Beiketouyan(点击复制)

上一篇:股市挖哥|下周,大麻合法化!

下一篇:小债看市|巨头联手!又一“顶级黑科技”曝光,恒驰汽车智能网联惊艳亮相

  • 脱水研报
  • 干货知识
  • 行业分析