通达信超跌抄底指标公式,通达信乖离参考指标公式

股票公式 | 发布于2021-11-26

通达信超跌抄底指标公式

N:=2;

VAR1:=ema(HHV(HIGH,500),21);

VAR2:=Ema(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(Abs(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

快枪:EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10,COLORstICK;

STICKLINE(快枪>0,0 ,快枪*1.2,2,0 ),COLOR00EEFF;

STICKLINE(快枪>0,0 ,快枪*0.8,2,0 ),COLOR00BBFF;

STICKLINE(快枪>0,0 ,快枪*0.6,2,0 ),COLOR0099FF;

STICKLINE(快枪>0,0 ,快枪*0.4,2,0 ),COLOR0066FF;

STICKLINE(快枪>0,0 ,快枪*0.2,2,0 ),COLOR0000FF;

YP:=(HIGH+LOW+CLOSE)/3;

cci20:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

{CCI84:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));

}超跌:-175,CIRCLEDOT,COLORGREEN;

STICKLINE(CCI20<=-175,-175,-200,2,0),COLORBLUE;

顶部:150,CIRCLEDOT,COLORRED

STICKLINE(CCI20>=150,150,200,2,0),COLORGREEN;

买入:-100,COLORRED;

抄底:IF(crOSS(CCI20,买入),-100,0),STICK,COLORYELLOW,LINETHICK2;

VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);

VARQ3:=EMA(VARQ2,10);

VARQ4:=LLV(LOW,33);

VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)/5;

买赚钱:STICKLINE(VARQ5>REF(VARQ5,1),0,VARQ5,2,0),COLORRED;

通达信乖离参考指标公式

N1:=13;

N2:=21;

N3:=60;

M:=7;

bias:(CLOSE-ma(CLOSE,6))/MA(CLOSE,6)*100;

BIAS1 :(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;

BIAS2 :(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;

看正负:(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;

BIASMA:MA(BIAS,M);

平衡:0,COLORRED;

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

混沌之中股市开篇沪市92年周线图有哪些?

可能感兴趣的
热门推荐