通达信股圣超短指标公式,通达信股圣操盘主图指标公式

股票公式 | 发布于2021-11-26

通达信股圣超短指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=expma(EXPma(EXPMA(VAR1,4),4),4);

J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORstICK;

D:MA(J,3);

K:MA(J,1);

DRAWTEXT(crOSS(K,D),K,'买'),COLORRED;

DRAWTEXT(CROSS(D,K),D,'卖'),COLORGREEN;

通达信股圣操盘主图指标公式

买线:=ema(C,2);

线:=Ema(SLOPE(C,21)*20+C,42);

BU:=crOSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWICON(BU,L-0.1,1);

DRAWICON(SEL,H+0.1,2);

DRAWTEXT(SEL,H+0.1,'卖出');

stICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;

STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;

STICKLINE(BU,OPEN,CLOSE,2,0),COLORYELLOW;

STICKLINE(SEL,OPEN,CLOSE,2,0),COLORBLUE;

主力:EMA(CLOSE,10),COLORRED;

散户:EMA(CLOSE,5),COLORWHITE;

绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;

操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;

界点:MA(CLOSE,20),COLORMAGENTA;

LC:=REF(CLOSE,1);

rsi:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(Abs((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'建仓'),COLORYELLOW;

AA:=(HHV(HIGH,20) - (2 * ATR));

BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));

SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);

BBB:=BArslAST(BB);

SSSB:=BARSLAST(SSS);

B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));

B1B:=BARSLAST(B1);

B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));

B2B:=BARSLAST(B2);

B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));

DRAWTEXT((B1 = 1),(LOW - 0.6),'加仓'),COLORYELLOW;

该文观点仅代表作者本人,飞鲸投研系信息发布平台

飞鲸投研从多维度分析,整理了一份《成长50》的名单,可以关注同名公众号:"飞鲸投研":Beiketouyan,进行领取(点击复制)

/阅读下一篇/

通达信超跌抄底指标公式,通达信乖离参考指标公式

可能感兴趣的
热门推荐